Home > Updates > Update – At Long Last

Update – At Long Last

OK, it’s been a while, but I’ve finally gotten the plug-in updated to work with RDi 7.5 & higher (this includes RDP).

The installation is even easier now … just add http://plugin.midrange.com/update to the Eclipse update site and the plug-in will install. It will also allow you to easily update it when new releases are available.

I’ve also decided to ‘stabilize’ the WDSC 7.0 / RDi 7.1 version of the plug-in, so new updates will only be made to the RDi 7.5+ version.

I have a bunch of ideas for new capabilities for the plug-in … so keep an eye on this space.

Categories: Updates Tags: , , , ,
  1. Jeff Young
    April 6th, 2011 at 17:21 | #1

    Attempting to install the plugin in RDp 8.0.0.1
    Entered URL as indicated above, get message:
    No repository found at http://plugin.midrange.com/update.

    • April 6th, 2011 at 17:24 | #2

      OK, I see what’s wrong .. I moved the blog to another server and forgot to correct the update site.

      Try again in a few days.

    • April 6th, 2011 at 17:45 | #3

      Try using http://plugin.midrange.com/files/update for the plug-in site instead.

      • Jeff Crosby
        April 13th, 2011 at 18:08 | #4

        David,

        I tried it with the revised URL as shown in the previous post and I get this:

        “RSE_Enhancements Plug-in (1.0.0) requires plug-in ‘com.ibm.etools.systems.dstore.core’.”

        Do you know what this is and where I find it?

        Thanks.

  2. Jeff Crosby
    April 14th, 2011 at 16:25 | #6

    This one:

    IBM Rational Developer for Power Systems Software
    5724-Y99, 5733-RDG, 5733-RDH, 5733-RDJ, 5733-RDC
    Licensed Materials – Property of IBM

    Version: 8.0.0

  1. No trackbacks yet.

css.php